Mailinglist Archive: opensuse (3120 mails)

< Previous Next >
Re: [SLE] SuSE 8.1 broken?
  • From: Art Fore <art_fore@xxxxxxxx>
  • Date: 01 Dec 2002 17:12:37 -0800
  • Message-id: <1038791557.2366.26.camel@xxxxxxxxxxxxxxxxxxx>
On Sun, 2002-12-01 at 13:26, Dragan Stancevic wrote:
> Hi,
> I am not trying to start a flame war or anything. I just want to know if
> other
> people had the same experience with SuSE8.1 as I did.
> I've been using SuSE since 4.xx and I must admit that I have never had
> so many
> problems as I did with 8.1.
> It's visually a stunning distribution and the package
> management/dependencies
> are great with "YOU". They did a great job with the user friendly
> management
> tools. But I have spent about a month fixing things on my ThinkPad after
> I
> switched from 8.0 to 8.1. My workstation that I tried installing on is
> still
> waiting for me to fix it, it wouldn't boot after Installing, not to
> mention
> that it wouldn't even format the disks in the first place.
> Things that are not working for me on 8.1 but have worked on 8.0:
> PCMCIA: Flash cards (haven't tried other's)
> 1GB of memory: Wouldn't install on my laptop (UP) until I manually set
> mem to
> less than 1GB
> DAC960: My workstation(SMP) with a Mylex 1164 raid card wont boot after
> install
> VMWare: Segfaults and kernel oopses after loading a OS in the virtual
> machine
> Mathematica 4.2: It starts up but any complicated calculation will make
> the
> system go to lala land.
> There are other things but those are major ones for me that *have*
> worked
> under 8.0 just fine.
> Is it just my experience that 8.1 is the most broken SuSE distro ever?
> Due to
> so many things not working for me I think it took me a few weeks to vent
> out
> my fury after upgrading. Oh, the things I thought about doing with the
> 8.1
> Box. Is it just me or have others had similar problems?
> Thanks.
> --
> Peace can only come as a natural consequence
> of universal enlightenment. -Dr. Nikola Tesla

I have also had a number of problems with 8.1 that worked in 8.0.

1. CUPS does not work with netgear printserver on NFS. Several other people have had the same problems.
2. Took forever to get NFS to work. Still have to start NFS manually after boot, it will not start automatically.
3. Kivo is broken but worked in 8.0.
4. Had problems with ACPI, still not completely resolved.
5. YAST online update is sloooow compared to 8.0 although it does work quite nicely.
6. Have intermittent mouse problems reported by others also.

The install went the best I have ever had, especially considering the NVIDIA Geforce2 Go card. It worked out of the box without futzing with XF86Config after the download of the NVIDIA drivers.
The USB Scanner worked, but Firewire harddrive still a pain to get operating. Audio also worked out of the box.


Art Fore <art_fore@xxxxxxxx>

< Previous Next >