Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] raw sense data and raw, what is it?
  • From: zentara <zentara@xxxxxxxxxxx>
  • Date: Sun, 6 Oct 2002 10:16:41 -0400
  • Message-id: <20021006101641.307b06e9.zentara@xxxxxxxxxxx>
On Sun, 6 Oct 2002 19:42:43 +0200
Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx> wrote:

>>On Sunday 06 October 2002 15.34, zentara wrote:
>> Hi,
>> In 8.1 , what is the purpose of "raw" in the run-level editor?

>The same as in 8.0. "raw" is a command that allows raw character access to
>block devices. "raw" in the run-level editor runs "raw" to set up a number of
>previously defined devices.

>> ASC=57 ASCQ= 0
>> Raw sense data:0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00
>> 0x57 0x00 0x00 0x00 0x00 0x00 ]
>> ---------------------------------------------------------------------------

>A temporary read error. The numbers are debug output. Obviously the retry
>worked, otherwise it would have crashed at that point.

Thanks. It was a mistake on my part, I forgot I left a blank cd in there.
The messages dissappear with it empty or with good cds in there.

While I have your attention Anders, what do you think would cause a 30
sec delay before DNS starts resolving on a dialup account? I've tried everything
and I'm stumped.
I hav'nt found anything on google about delayed dns. It works fine after about
30 seconds. If I boot the same setup with my old 7.2, dns works instantly. So
I'm guessing that versions 8+ have some other neccessary configuration file?

Thanks for any input.

use Perl; #powerful programmable prestidigitation

< Previous Next >
Follow Ups