Mailinglist Archive: opensuse (3653 mails)

< Previous Next >
Re: [SLE] Kwintv in 8.0
  • From: "Brian W. Carver" <bwcarver@xxxxxxxxxxxxx>
  • Date: Wed, 19 Jun 2002 18:05:41 -0700
  • Message-id: <3D112A65.8090800@xxxxxxxxxxxxx>
My request for help with ATI Wonder card and kwintv also fell on deaf ears back on May 13 on this list. Here's my message if renewed interest in the topic will now generate some help. I'd appreciate it!
I'm running SuSE 8.0 and decided to try out my TV Tuner. Setup with
Yast2 seemed to go well, but when I tried to run kwintv for the first
time, here's what happened:

brian@suse:~> whereis kwintv
kwintv: /opt/kde2/bin/kwintv
brian@suse:~> /opt/kde2/bin/kwintv
Warning: main: Can't load program-file /home/brian/.kwintvrc/!
sh: kv4lsetup: command not found
Warning: kwintv: kv4lsetup had some trouble, trying to continue anyway.

Fatal: v4lx: Error opening v4lx device /dev/video: No such device in

Anybody know what all that means? Any other steps I should take to set
up the TV Tuner? Thanks.
babu walad wrote:
I am using an ATI TV Wonder card. I ran kwintv and
it got the channels scanned correctly, but now
whenever I launch it is locks up my machine...

Cannot tell where the problem is. I posted to this
group but got ZERO replies...


Support EFF!
They're defending YOUR rights online.

< Previous Next >
Follow Ups