Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
Re: [SLE] SuSE8 has stopped booting (solved)
  • From: Keith Powell <keith@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 20 May 2002 17:03:19 +0000
  • Message-id: <200205201703.19331.keith@xxxxxxxxxxxxxxxxxxxxxxx>
On Monday 20 May 2002 10:41 am, Keith Powell wrote:
> I have a problem with SuSE8 Pro. It has stopped booting.
> It gets as far as:
> switching to run level 5
> starting personal-firewall (initial)
> And there it stops with the cursor flashing.
> I can't get anywhere using the CD1 as a rescue disk, and the computer was
> shut down correctly the last time i USED IT.
> I have tried using Safe Mode, but it is just the same.
> I have run the Personal Firewall ever since I first installed SuSE8 and
> have not touched any settings since.
> Any ideas on how to make it continue booting, please? I don't really want
> to have to reinstall it.
> Many thanks
> Keith

Following the advice of Jaska I booted with Linux 1, which did not try to run
the personal firewall.

I ran YaST2 in text mode and uninstalled the firewall. Also I reconfigured the
modem not to use it.

All is now OK, except for my not using a firewall. I am wondering if the file
got corrupted, so I will reinstall it later and see if it works.


< Previous Next >