Mailinglist Archive: opensuse (3242 mails)

< Previous Next >
RE: [SLE] sax2 fails to start, just a blank screen
  • From: Jostein Berntsen <jostber@xxxxxxxxx>
  • Date: Fri, 28 Sep 2001 12:21:06 +0200
  • Message-id: <3BB771D6@xxxxxxxxxxxxxxxxxxxx>
You might try to reinstall the xmodules package:

Or install XFree 4.1.0.

Maybe you can use some of this information:


>===== Original Message From Richard Booth <richard@xxxxxxxxxxxxxxxxxxxxxx>
>I am running SuSE 7.2 pro with an AMD K6-2 300mhz and a G200 8mb Matrox
>graphics card. Installing using yast1 leaves you with Sax to configure X,
>however sax2 does not work when configuring xfree86 4. On starting Sax2 it
>detects the G200, asks if acceleration should be started, then goes to a
>black/blank screen, I then have to ctrl+alt+f1 to get back to the console to
>quit with ctrl+c.
>I have tried numerous combinations of starting sax2 with and without
>acceleration and I picked up somewhere to try with sax2 -q but no joy. I
>have tried suse support too, but I am still waiting for a reply.
>Anybody else have a similiar problem with a G200? Is it a case of manual
>editing xfree86 4 to get X working? If so does anyone have any example
>configs for the G200?
>Many thanks
>To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>Also check the FAQ at and the
>archives at

< Previous Next >