Mailinglist Archive: opensuse (3242 mails)

< Previous Next >
Re: [SLE] sax2 fails to start, just a blank screen
On Thu, 2001-09-27 at 05:52, Richard Booth wrote:
> Hi
> I am running SuSE 7.2 pro with an AMD K6-2 300mhz and a G200 8mb Matrox
> graphics card. Installing using yast1 leaves you with Sax to configure X,
> however sax2 does not work when configuring xfree86 4. On starting Sax2 it
> detects the G200, asks if acceleration should be started, then goes to a
> black/blank screen, I then have to ctrl+alt+f1 to get back to the console to
> quit with ctrl+c.
> I have tried numerous combinations of starting sax2 with and without
> acceleration and I picked up somewhere to try with sax2 -q but no joy. I
> have tried suse support too, but I am still waiting for a reply.
> Anybody else have a similiar problem with a G200? Is it a case of manual
> editing xfree86 4 to get X working? If so does anyone have any example
> configs for the G200?
> Many thanks
> Richard

How long have you waited with the blank screen before you use
alt+ctrl+f1 ? On my machine it can take aobut 15 seconds before sax2
recovers after the screen blanks. This rather long blank period can be
disconcerting, but the card works well with SuSE.

Ralph Sanford - If your government does not trust you,
rsanford@xxxxxxxxxxxxxxx - should you trust your government?

DH/DSS Key - 0x7A1BEA01

< Previous Next >
Follow Ups