Mailinglist Archive: opensuse (3261 mails)

< Previous Next >
Re: [SLE] KDE 2.1.1 fixed font is all screwed up
  • From: Greek Geek <bobbyg@xxxxxxxxxx>
  • Date: Tue, 17 Apr 2001 21:19:21 +1200
  • Message-id: <3ADC0A99.15F8D87A@xxxxxxxxxx>
Hi All & Avi,

who typed....

<snip>

> I am using AA feature of KDE. With 2.1 all was fine. Since switching to
> KDE 2.1.1 the fixed font is all screwed up. I even tried to remove the
> ..kde .kde2 directories in hope that they will be rebuilt with the correct
> font. Not so. Anyone else is having this problem. Any idea how to fix it?
>
> Thanks,
> Avi
> --
> Avi Schwartz Get a Life,
> avi@xxxxxxxxxxxxxxxxxxx Get Linux!

<snip>

Dunno if it is the same thing, but I have just tried to update my KDE 2, by
using the SuSE FTP RPM'z & it has trashed my KDE 2 :-(

I am in a Gnome session & not amused.....

Anyone else had this happen? Any fix or shall I go backwards in time?

I was having hassles with active items dispearing b4 (but "alt-tab" would show
'em running), & hoped this would fix it. Ouch.

*BFN*


Greek Geek :-)


Expense Accounts, n.: Corporate food stamps.


< Previous Next >
References