Mailinglist Archive: opensuse (3261 mails)

< Previous Next >
Re: [SLE] Can't get SuSE/Linux to set the time correctly.
  • From: "Geordon VanTassle" <gvantass@xxxxxxxxxxxxxxxx>
  • Date: Tue, 3 Apr 2001 21:43:52 -0500
  • Message-id: <005101c0bcb1$15de5720$0801a8c0@xxxxxxxxxxxxxxxx>
Ok, as silly as this may sound, have you checked these:

What is the time set to in the BIOS? (IS it set to GMT?)
In the configuration section of YAST, is GMT set to -u ?
What time zone are you in?
Is your CMOS battery old, maybe?

This last one REALLY kicked my butt for a couple of weeks a while back.

HTH,
Geordon
----- Original Message -----
From: "Garen Parham" <nospam@xxxxxxxxx>
To: <suse-linux-e@xxxxxxxx>
Sent: Tuesday, April 03, 2001 8:46 PM
Subject: [SLE] Can't get SuSE/Linux to set the time correctly.


> Since upgrading from 7.0 to 7.1 my system never seems to be able to set
the
> time properly. It's fine in the BIOS, and worked perfectly with
7.0/2.2.16,
> but now with 7.1/2.2.18 it's always hours off. I've tried every
combination
> via yast1 I can think of (e.g. "America/Los Angeles", PST, PDT, GMT-8, all
> tried with BIOS uses "Local Time" or "GMT") and it is /still/ off by
4-8hours
> depending on which combo I try.
>
> I sent in a report request a few weeks ago, but that seemed to go into a
black
> hole too.
>
> I would appreciate any ideas anyone may have.
>
>
> -Garen
>
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq
>
>
>


< Previous Next >
References