Mailinglist Archive: opensuse (2372 mails)

< Previous Next >
Re: [SLE] Nvidia GTS and Xfree86 4.02 problems
  • From: "Jorge A. Salido" <jorgesalido@xxxxxxxxx>
  • Date: Thu, 25 Jan 2001 16:25:19 -0600
  • Message-id: <>
I suppose you are referring to an Nvidia GeForce 2 GTS card, am I right? If so, I'd recommend you download the updated X from the suse ftp server, it also contains the nvidia updates necessary to make the card work (also includes an updated SaX2, which actually detects the chipset.

Hope that works.

At 01:37 PM 1/25/2001 -0800, matthew wrote:
Good day,

Having major problems getting this one to work. I follow the
instructions but can never get the NVidia driver to load (it shows up on
lsmod). The last time I tried I got a strange modprobe query. I loaded the
NVidia driver via insmod, then tried modprobe, still came up saying that
the module was not loaded, tried modprobe again and it seemed to load it
again! Lsmod showed the module was loaded, but moprobe did not complain to
say it was loaded already. /etc/modules.conf has the NVidia line

Anyone got any ideas? this is frustrating...I am using the sources of the
SuSE ftp site.

With many thanks,


To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at

Do You Yahoo!?
Get your free address at

< Previous Next >
This Thread
Follow Ups