Mailinglist Archive: opensuse (1784 mails)

< Previous Next >
Re: [SLE] Printing problem after upgrade to 7.0

From: Cliff Sarginson <cliff@xxxxxxxxxxxxxxx>
Date: Fri, 1 Dec 2000 17:41:27 +0100
Message-Id: <00120117412700.02179@buffy>
Subject: Re: [SLE] Printing problem after upgrade to 7.0



On Friday 01 December 2000 12:32, Guido Milanese wrote:
> Dear listmembers,
>
> a couple of weeks ago I posted a request concerning my problems
> of printing after upgrading to SuSE 7.0 (I would NEVER do it
> again! how many troubles for nothing more!). I waited
> before writing again to you, because I sent again a help request
> to SuSE. Since I had no answer, I take again the liberty to ask
> you if you can help me -- a computer without a printer is almost
> useless!

A Message for SuSE.

Firstly did you register your copy of Suse linux with them
If you dont do that your support requests are silently ignored.
If you did register it, did you get an automated acknowledgment
from them of your support request.
If you did register and got an acknowledgement then they are
obliged under their 60 day support to help you, it explicitly
states in section A.1.2 of the Suse manual that installation support
covers local printing.
If you got no acknowledgment then maybe your registration is
not on their system. Bother them with this. Their support is so
minimimalistic anyway, takes an age to get anything out of them, and
the information is often wrong, or of the sledge-hammer variety.
But they should be pressured into providing it.

I hope SuSE is listening to this. Having once got an apology from
their support for a 2 week delay in a reply to a message from me,
on grounds that they were overwhelmed after the release of Suse 7
and understaffed to cope with it, I think the management of Suse
should take a long honest look at their advertising. 60 day support
means squat if you wait 15 days for a near-useless response.

Suse is not a bad distribution, but they over-hype themselves and
are in danger of becoming box-shifters.

And I agree if they cannot have their non-german language documentation
checked by a native speaker they should seriously consider what
a bad impression this makes in their non-German speaking
sales areas.

Their handbook is in many ways excellent, but even the English version also
suffers from obviously not having been proof read by a native English speaker.
Much of the online documenatation suffers from this in an even bigger way.
Comments in rc.config are often particularly oblique.

Of course excellent advice is available on this list from people
who have worked out how to get things working. Since this is
effectively a cost-free support service for SuSE, they should
take note of what is said on it !

Ok. End of sermon :)

As for your printer problem.
Get rid of all traces of the printer installation. You
can do this by brute force, or I believe you can do it
through the SETUP program that comes with apsfilter.
With SETUP you may have more luck installing it as well.

Good Luck

Cliff

> As suggested by some kind listmembers, I installed again the
> printer using Yast2. The "Hello wourld" page comes out
> correctly. Then the pritner (a very common HPLj3) is
> apparently installed correctly. But after that, what I get after
> trying to print with
>
> lpr -Pprinter1 moglie.txt
>
> is no printout and this message:
>
> lpr -Pprinter1 ~/moglie.txt
> Dec 1 12:19:15 pentiumiii lpr printer1: remote host
> pentiumiii.miarete: illegal ack code '$„@': Pipe rotta
> Your print job has been sent to printer 'printer1', job 2, rank:
> 2nd.
>
> "Pipe rotta" is the Italian for "broken pipe".
>
> A lpq command outputs :
>
> Local printer 'printer1' on pentiumiii.miarete:
> Warning: queue is not active (no server present).
> Rank Owner Pr Job Host Files %
> Form Size Time
> 1st guido X 1 pentiumiii /home/guido/moglie...
> - 6.5K 12:09
> 2nd guido X 2 pentiumiii /home/guido/moglie...
> - 6.5K 12:19
>
> what on earth is happening? This "printer1" is the default name
> given by Yast2. I did not change it because I have only one
> printer, can call it with any name. But why "no server present"?
> Should I delete all of the contents of the spool directory? Or
> should I install everything from scratch?
>
> I am very upset with SuSE. I think I will back up my files,
> erase everything in the Linux partition and install Corel. I am
> also sorry because, since I teach in an educational department,
> I was thinking to start a big campaing for Open Source and so on
> in Italian schools -- but how can I do it, if paid support
> offered by the most popular Linux distribution in Italy is so
> weak? Besides that, I tried to persuade the SuSE support to print
> their manual in English if not in German -- their Italian is so
> horrible that I often must translate it back to German in order
> to understand it.
>
> Best regards, and thanks anyway!
> g.
>
> -------------------------------------------
> E-Mail: Guido Milanese <gmilanese@xxxxxxxxx>
> Homepage: http://fly.to/arsantiqua
> 01-Dec-00 - XFMail on Linux
> + + + + + + NON NOBIS DOMINE + + + + + +
> -------------------------------------------

< Previous Next >
Follow Ups
References