Mailinglist Archive: opensuse (2522 mails)

< Previous Next >
Re: [SLE] Bad magic

On Mon, 03 Jul 2000, you wrote:
> I have an old AST Advantage! P60 w/8mb ram and 420 mb hdd. This will
> become my firewall. I managed to load suse 6.3 (minimal, no X) from the
> cd set. It wasn't easy but it worked. I let suse partition the hdd. I
> believe the swap partition is about 16 mb. Now I am trying to
> upgrade/install samba-2.0.7.rpm and ssh.rpm (both from suse sites) via
> yast and I get the following message:
> "unpacking of archive failed: cpio: Bad magic".
> I have successfully upgraded/installed them on my main
> suse box (dell) using the same downloads. I ftp'd them from 'dell' to
> 'ast', in bin mode.
> I thought perhaps something was corrupted during the initial install of
> 6.3 since I had so much trouble, so reinstalled everything yesterday. All
> dependencies were satisfied according to yast. It did not help.
> Could the trouble be caused by so little ram? Any other suggestions?
> --
> Tim
> -------------------------------------------------------

Since nobody had an answer for me, I tried tarballs and failed at gunzip
(invalid compression data--crc error). Still out of luck. Are the files
getting corrupted when transfered over my LAN? I send stuff back
and forth to my Winbox with out any problems. I suppose I could unzip them
first, then send them. Or, send to the Winbox and burn a cd. I'd rather
*solve* the problem though.



To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at

< Previous Next >
Follow Ups