Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
[SLE] Dial on Demand Frustrated.

I have been trying to get dial on demand going for a couple
of months now. I just can't seem to get anything going.
I tried diald for a while and after a couple of weeks
gave up on that. Then tried the wvdial.dod script from
suse. It didn't work out eighther. So I gave up for a

I just recently started trying it again with the wvdial.dod
script from the german site. But I can't get that working.
What the hell!!?? I had less pain setting up
SAMBA and ipchains.

Can someone help me out? This is starting to suck. I
figure I'm real stupid or something is messed up on my
system. I'm hoping it's the system.

Anyway here is the output of wvdial.dod start:
root@crow:/sbin/init.d > wvdial.dod start
killing pppd process PID=14589
(Not all processes could be identified, non-owned process info
will not be shown, you would have to be root to see it all.)
Active Internet connections (w/o servers)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 369 LAST_ACK -
tcp 1 1 LAST_ACK -
tcp 1 1 LAST_ACK -
tcp 1 1 LAST_ACK -
tcp 0 463 LAST_ACK -
tcp 0 437 LAST_ACK -
tcp 0 463 LAST_ACK -
/sbin/wvdial.dod: [: too many arguments
starting pppd /dev/ttyS2 115200 modem crtscts defaultroute -detach user MSN/B_Jilek ipcp-accept-local ipcp-accept-remote call wvdial demand idle 180 connect "/usr/bin/wvdial --chat "... PID=14631
ls: /var/run/ppp?.pid: No such file or directory

Someone please explain what may be causing:
/sbin/wvdial.dod: [: too many arguments

ls: /var/run/ppp?.pid: No such file or directory

What is that ^^^^^^^^ for?

After starting it it will not connect. I can still activate
wvdial myself.
Thank you for any help.

P.S. I was root when trying to run this. I don't know why
it gives the "Not all processes..." line.

B. L. Jilek <bljilek@xxxxxxxxxxx> | ICQ: 10733954
| Linux user: 163800
PGP: DSS 0x800B3A69 RSA 0x3F1963C5 | OS: SuSE Linux 6.3

To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at

< Previous Next >