Mailinglist Archive: opensuse-web (101 mails)

< Previous Next >
Re: [opensuse-web] accessing wiki broken if no page is specified (URGENT)
Christian Boltz <opensuse@xxxxxxxxx> 12/13/2011 4:32 PM >>>

Am Dienstag, 13. Dezember 2011 schrieb Matthew Ehle:
Christian Boltz <opensuse@xxxxxxxxx> 12/13/2011 10:58 AM
Matthew, you probably already know that

(without specifying a page) is totally broken - I can wait forever,
but nothing happens.

I was aware that it used to be broken, but I thought I had it


It's not the rewrite rules. It's one of the reverse proxies. It
keeps locking up on that URL for some reason.

Was it that what you meant with "slightly more buggy than iChain" when
you described AccessManager? ;-) Or am I blaming the wrong target?

I think you have the right culprit, but I have never seen that issue before.
It started to happen with a caching setting that I tried. I removed that
setting, but I don't think I had cleared everything since, so that may have
been the problem.

Try again. I have it working, at least for now.

Yes, it works now. Let's hope that it stays that way ;-)

I think it should. If it doesn't let me know, and I'll start looking for TIDs.

< Previous Next >