Mailinglist Archive: opensuse-virtual (5 mails)

< Previous Next >
Re: [opensuse-virtual] [Fwd: Malfunctioning bridge]
2011/8/28 Hans Witvliet <suse@xxxxxxxxxxx>:
Hi all,

In order to create a -more or less- representative test configuration, I
tried to copy a real life situation into a xen-set-up:
-external firewal (kc3040)
-openvpn server (kc3072)
-Internal firewall (kc3041)
-management gateway (kc3075)
-asterisk pabx
-mysql server

To simulate different networks, I created dummy ethernet devices, and
connected bridges to it.
All of the four bridges are working OK, except ONE: BR2 and also only
from one virtual machine: openvpn/kc3072

If i ping on the vpn-box (vpn is not setup yet) towards internal
firewall i see no traffic at all ( => )
Even if i do an tcpdump on the bridge-device from DOM-0, i dont see

On the otherhand, if i do a ping the otherway round (int-fw towards vpn)
i see the icmp-request on the bridge device (but no repy, hence the

Looked at [internal] firewall, at the bridges, routing, but i'm
Tried to move the whole configuration towards a different DOM-0, with
the same result, rebuild the vpn-dom-U: still no show
All firewall's are down.

All boxes are suse: both firewals are open_11.4, mgnt+vpn are sles11sp1
and dom0 is also sles, but tried also with open.

Tried the lists at xen, but the only replies were questions what i used
to make the drawing ;-)

Any suggestion where to look next?

did you try "ethtool - K eth0 tx off" [1]

Hope the helps.



Todd Deshane
To unsubscribe, e-mail: opensuse-virtual+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-virtual+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
Follow Ups