Mailinglist Archive: opensuse-virtual (3 mails)

< Previous Next >
Re: [opensuse-virtual] Yast Error on "Create Virtual Machines"
  • From: "Jason Douglas" <jdouglas@xxxxxxxxxx>
  • Date: Tue, 18 Nov 2008 11:17:55 -0700
  • Message-id: <4922A463.971B.006F.1@xxxxxxxxxx>
"Create Virtual Machines" is a link to the utility "vm-install".
Unfortunately, the Create Virtual Machines yast link does not work in text mode
(it only works graphically, with X running or through ssh -X). However, you
can use vm-install from a text-console by launching it manually. Hope that


On 11/18/2008 at 3:01 AM, in message <4922926C.3060902@xxxxxx>, Volker Katz
<volker.katz@xxxxxx> wrote:

I'm new to Xen and not very familiar with SuSE. I installed a minimal
OpenSuSE 11 without X. Afterwards I used Yast to "Install Hypervisor and

Afterwards I booted the Xen Kernel and tried "Create Virtual Machines"
via Yast. First I had some errors about missing libvirt. I installed
this (via Yast again) and tried "Create Virtual Machines" again:

The ncurses screen quite, I see the (still blocked) console. The yast
logfile says:

2008-11-18 10:57:37 <1> localhost(4456) [liby2] Launched YaST2 component 'y2base'
'/usr/bin/vm-install' '-S' 'ncurses'
2008-11-18 10:57:37 <1> localhost(4456) [ui-component] Creating UI component for ""
2008-11-18 10:57:37 <1> localhost(4456) [ui-component] Returning existing UI
component for "ncurses"
2008-11-18 10:57:37 <1> localhost(4456) [liby2] YAST_IS_RUNNING is yes

Any hints for me?

Thanks & kind regards

To unsubscribe, e-mail: opensuse-virtual+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-virtual+help@xxxxxxxxxxxx

< Previous Next >
List Navigation