Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0358-1: moderate: Recommended update for pam
openSUSE Recommended Update: Recommended update for pam
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0358-1
Rating: moderate
References: #1166510
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for PAM fixes the following issue:

- The license of libdb linked against pam_userdb is not always wanted, so
we temporary disabled pam_userdb again. It will be published in a
different package at a later time. (bsc#1166510)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-358=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

pam-1.3.0-lp151.8.6.1
pam-debuginfo-1.3.0-lp151.8.6.1
pam-debugsource-1.3.0-lp151.8.6.1
pam-devel-1.3.0-lp151.8.6.1

- openSUSE Leap 15.1 (x86_64):

pam-32bit-1.3.0-lp151.8.6.1
pam-32bit-debuginfo-1.3.0-lp151.8.6.1
pam-devel-32bit-1.3.0-lp151.8.6.1

- openSUSE Leap 15.1 (noarch):

pam-doc-1.3.0-lp151.8.6.1


References:

https://bugzilla.suse.com/1166510


< Previous Next >
This Thread
  • No further messages