Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0355-1: moderate: Recommended update for superlu
openSUSE Recommended Update: Recommended update for superlu
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0355-1
Rating: moderate
References:
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update for superlu fixes the following issues:

- Add support for gcc8/9 building (jsc#SLE-8604).

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-355=1



Package List:

- openSUSE Leap 15.1 (x86_64):

libsuperlu-gnu-hpc-5.2.1-lp151.6.3.1
libsuperlu5-5.2.1-lp151.6.3.1
libsuperlu5-debuginfo-5.2.1-lp151.6.3.1
libsuperlu_5_2_1-gnu-hpc-5.2.1-lp151.6.3.1
libsuperlu_5_2_1-gnu-hpc-debuginfo-5.2.1-lp151.6.3.1
superlu-debugsource-5.2.1-lp151.6.3.1
superlu-devel-5.2.1-lp151.6.3.1
superlu-doc-5.2.1-lp151.6.3.1
superlu-examples-5.2.1-lp151.6.3.1
superlu_5_2_1-gnu-hpc-debugsource-5.2.1-lp151.6.3.1
superlu_5_2_1-gnu-hpc-devel-5.2.1-lp151.6.3.1
superlu_5_2_1-gnu-hpc-doc-5.2.1-lp151.6.3.1
superlu_5_2_1-gnu-hpc-examples-5.2.1-lp151.6.3.1

- openSUSE Leap 15.1 (noarch):

superlu-gnu-hpc-devel-5.2.1-lp151.6.3.1
superlu-gnu-hpc-doc-5.2.1-lp151.6.3.1
superlu-gnu-hpc-examples-5.2.1-lp151.6.3.1


References:



< Previous Next >
This Thread
  • No further messages