Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0300-1: moderate: Recommended update for pam
openSUSE Recommended Update: Recommended update for pam
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0300-1
Rating: moderate
References: #1164562
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for pam fixes the following issues:

- Add libdb as build-time dependency to enable pam_userdb module. Enable
pam_userdb.so (jsc#sle-7258, bsc#1164562)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-300=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

pam-1.3.0-lp151.8.3.1
pam-debuginfo-1.3.0-lp151.8.3.1
pam-debugsource-1.3.0-lp151.8.3.1
pam-devel-1.3.0-lp151.8.3.1

- openSUSE Leap 15.1 (noarch):

pam-doc-1.3.0-lp151.8.3.1

- openSUSE Leap 15.1 (x86_64):

pam-32bit-1.3.0-lp151.8.3.1
pam-32bit-debuginfo-1.3.0-lp151.8.3.1
pam-devel-32bit-1.3.0-lp151.8.3.1


References:

https://bugzilla.suse.com/1164562


< Previous Next >
This Thread
  • No further messages