Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0283-1: moderate: Recommended update for python-ws4py
openSUSE Recommended Update: Recommended update for python-ws4py
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0283-1
Rating: moderate
References:
Affected Products:
openSUSE Backports SLE-15-SP1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update for python-ws4py fixes the following issues:

- Fix license. Correct one is BSD-3-Clause.

This update was imported from the openSUSE:Leap:15.1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2020-283=1



Package List:

- openSUSE Backports SLE-15-SP1 (noarch):

python2-ws4py-0.4.2-bp151.4.3.1
python3-ws4py-0.4.2-bp151.4.3.1


References:



< Previous Next >
This Thread
  • No further messages