Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0282-1: moderate: Recommended update for policycoreutils
openSUSE Recommended Update: Recommended update for policycoreutils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0282-1
Rating: moderate
References: #1162674
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for policycoreutils fixes the following issues:

- Prevent failures when loading seobject on systems without policies
(bsc#1162674)

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-282=1



Package List:

- openSUSE Leap 15.1 (noarch):

policycoreutils-lang-2.8-lp151.4.6.1

- openSUSE Leap 15.1 (x86_64):

policycoreutils-2.8-lp151.4.6.1
policycoreutils-debuginfo-2.8-lp151.4.6.1
policycoreutils-debugsource-2.8-lp151.4.6.1
policycoreutils-devel-2.8-lp151.4.6.1
policycoreutils-newrole-2.8-lp151.4.6.1
policycoreutils-newrole-debuginfo-2.8-lp151.4.6.1
python3-policycoreutils-2.8-lp151.4.6.1


References:

https://bugzilla.suse.com/1162674


< Previous Next >
This Thread
  • No further messages