Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0276-1: moderate: Recommended update for perl
openSUSE Recommended Update: Recommended update for perl
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0276-1
Rating: moderate
References: #1102840 #1160039
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for perl fixes the following issues:

- Some packages make assumptions about the date and time they are built.
This update will solve the issues caused by calling the perl function
timelocal expressing the year with two digit only instead of four
digits. (bsc#1102840) (bsc#1160039)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-276=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

perl-5.26.1-lp151.9.3.1
perl-base-5.26.1-lp151.9.3.1
perl-base-debuginfo-5.26.1-lp151.9.3.1
perl-debuginfo-5.26.1-lp151.9.3.1
perl-debugsource-5.26.1-lp151.9.3.1

- openSUSE Leap 15.1 (x86_64):

perl-32bit-5.26.1-lp151.9.3.1
perl-32bit-debuginfo-5.26.1-lp151.9.3.1
perl-base-32bit-5.26.1-lp151.9.3.1
perl-base-32bit-debuginfo-5.26.1-lp151.9.3.1

- openSUSE Leap 15.1 (noarch):

perl-doc-5.26.1-lp151.9.3.1


References:

https://bugzilla.suse.com/1102840
https://bugzilla.suse.com/1160039


< Previous Next >
This Thread
  • No further messages