Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0223-1: moderate: Recommended update for wireless-regdb
openSUSE Recommended Update: Recommended update for wireless-regdb
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0223-1
Rating: moderate
References: #1121466
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for wireless-regdb provides the following fixes:

- Changes in version 2018.10.24 (bsc#1121466):
* Remove dependency to python attr.
* Sync DE with ETSI EN 301 893 V2.1.1.
* Sync FR with ETSI EN 301 893 V2.1.1.

- Changes in version 2018.09.07:
* Update source of info for CU and ES.
* Update regulatory rules for Switzerland (CH), and Liechtenstein.
* Update regulatory rules for Finland (FI) on 5GHz (SRD devices).
* Update rules for Hungary (HU) on 2.4/5/60G, 5725-5875MHz.

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-223=1



Package List:

- openSUSE Leap 15.0 (noarch):

wireless-regdb-2018.10.24-lp150.2.9.1


References:

https://bugzilla.suse.com/1121466


< Previous Next >
This Thread
  • No further messages