Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0218-1: moderate: Recommended update for calamares
openSUSE Recommended Update: Recommended update for calamares
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0218-1
Rating: moderate
References: #1124423 #1124451
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for calamares fixes the following issues:

- Reflect the changed path to LiveOS read-only filesystem in KIWI-ng (KIWI
9) (boo#1124451).
- BuildRequires libboost_python3-devel for Leap 15.0 and newer instead of
boost-devel (boo#1124423, upstream issue 817).
- Fix building for openSUSE Leap 42.3 by switching to GCC7.

- Update to Calamares 3.1.11:
- fix bug then some poorly-configured systems cannot reliably set the
hardware clock (RTC). Previously this was an error which would abort
the entire installation. Calamares now ignores the error.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-218=1



Package List:

- openSUSE Leap 15.0 (noarch):

calamares-branding-upstream-3.1.11-lp150.2.3.2

- openSUSE Leap 15.0 (x86_64):

calamares-3.1.11-lp150.2.3.2
calamares-debuginfo-3.1.11-lp150.2.3.2
calamares-debugsource-3.1.11-lp150.2.3.2
calamares-webview-3.1.11-lp150.2.3.2
calamares-webview-debuginfo-3.1.11-lp150.2.3.2


References:

https://bugzilla.suse.com/1124423
https://bugzilla.suse.com/1124451


< Previous Next >
This Thread
  • No further messages