Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0193-1: moderate: Recommended update for raspberrypi-firmware-dt
openSUSE Recommended Update: Recommended update for raspberrypi-firmware-dt
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0193-1
Rating: moderate
References: #1116751 #1122118
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for raspberrypi-firmware-dt fixes the following issues:

- Add overlay to fix activity led (bsc#1116751)
- Updates the touchscreens overlay to support both downstream and upstream
versions of the driver (FATE#326921 bsc#1122118)


This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-193=1



Package List:

- openSUSE Leap 15.0 (noarch):

raspberrypi-firmware-dt-2018.03.14-lp150.2.3.1


References:

https://bugzilla.suse.com/1116751
https://bugzilla.suse.com/1122118


< Previous Next >
This Thread
  • No further messages