Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0147-1: moderate: Recommended update for rpmlint
openSUSE Recommended Update: Recommended update for rpmlint
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0147-1
Rating: moderate
References: #1118049
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for rpmlint fixes the following issues:

- Backport of OTRS whitelisting (boo#1118049).


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-147=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

rpmlint-mini-1.8-11.1
rpmlint-mini-debuginfo-1.8-11.1
rpmlint-mini-debugsource-1.8-11.1
rpmlint-tests-debugsource-84.87+git20170418.092177d-19.1

- openSUSE Leap 42.3 (noarch):

rpmlint-1.8-19.1


References:

https://bugzilla.suse.com/1118049


< Previous Next >
This Thread
  • No further messages