Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0130-1: Recommended update for php7-smbclient
openSUSE Recommended Update: Recommended update for php7-smbclient
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0130-1
Rating: low
References: #1123503
Affected Products:
SUSE Package Hub for SUSE Linux Enterprise 12
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for php7-smbclient fixes the following issues:

- Update to new version 1.0.0 (boo#1123503)
* stream optimization: reuse previous connections (Remi)
* zend_strings are to be zend_string_release()'ed not efree()'ed.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Package Hub for SUSE Linux Enterprise 12:

zypper in -t patch openSUSE-2019-130=1



Package List:

- SUSE Package Hub for SUSE Linux Enterprise 12 (aarch64 ppc64le s390x
x86_64):

php7-smbclient-1.0.0-6.1


References:

https://bugzilla.suse.com/1123503


< Previous Next >
This Thread
  • No further messages