Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0117-1: Recommended update for tpm-tools
openSUSE Recommended Update: Recommended update for tpm-tools
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0117-1
Rating: low
References: #1114793
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for tpm-tools provides the following fix:

- Fix undefined and binary data being output in the tpm_version command.
(bsc#1114793)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-117=1



Package List:

- openSUSE Leap 42.3 (x86_64):

libtpm_unseal1-1.3.9.1-2.3.1
libtpm_unseal1-debuginfo-1.3.9.1-2.3.1
tpm-tools-1.3.9.1-2.3.1
tpm-tools-debuginfo-1.3.9.1-2.3.1
tpm-tools-debugsource-1.3.9.1-2.3.1
tpm-tools-devel-1.3.9.1-2.3.1
tpm-tools-pkcs11-1.3.9.1-2.3.1
tpm-tools-pkcs11-debuginfo-1.3.9.1-2.3.1


References:

https://bugzilla.suse.com/1114793


< Previous Next >
This Thread
  • No further messages