Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0115-1: Recommended update for yast2-firewall
openSUSE Recommended Update: Recommended update for yast2-firewall
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0115-1
Rating: low
References: #1119831
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-firewall provides the following fix:

- Make sure yast2-firewall requires the correct version of yast2.
(bsc#1119831)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-115=1



Package List:

- openSUSE Leap 42.3 (noarch):

yast2-firewall-3.2.2-2.6.1


References:

https://bugzilla.suse.com/1119831


< Previous Next >
This Thread
  • No further messages