Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0113-1: moderate: Recommended update for accountsservice
openSUSE Recommended Update: Recommended update for accountsservice
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0113-1
Rating: moderate
References: #1114292
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for accountsservice provides the following fix:

- Read root user cache file. (bsc#1114292)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-113=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

accountsservice-0.6.45-lp150.3.6.1
accountsservice-debuginfo-0.6.45-lp150.3.6.1
accountsservice-debugsource-0.6.45-lp150.3.6.1
accountsservice-devel-0.6.45-lp150.3.6.1
libaccountsservice0-0.6.45-lp150.3.6.1
libaccountsservice0-debuginfo-0.6.45-lp150.3.6.1
typelib-1_0-AccountsService-1_0-0.6.45-lp150.3.6.1

- openSUSE Leap 15.0 (noarch):

accountsservice-lang-0.6.45-lp150.3.6.1


References:

https://bugzilla.suse.com/1114292


< Previous Next >
This Thread
  • No further messages