Mailinglist Archive: opensuse-updates (236 mails)

by date

< Previous 1 Next >

01 October, 2018

10:08 opensuse-security openSUSE-SU-2018:2958-1: moderate: Security update for gnutls

05 October, 2018

10:07 opensuse-security openSUSE-SU-2018:3012-1: moderate: Security update for libX11
10:08 opensuse-security openSUSE-SU-2018:3013-1: moderate: Security update for openssl-1_1
10:09 opensuse-security openSUSE-SU-2018:3014-1: Security update for ImageMagick
10:11 opensuse-security openSUSE-SU-2018:3015-1: moderate: Security update for openssl-1_0_0
19:09 maintenance openSUSE-RU-2018:3034-1: moderate: Recommended update for ceph
19:10 opensuse-security openSUSE-SU-2018:3035-1: moderate: Security update for gitolite
19:10 opensuse-security openSUSE-SU-2018:3036-1: important: Security update for ghostscript
19:12 maintenance openSUSE-RU-2018:3037-1: Recommended update for yast2-add-on
19:13 opensuse-security openSUSE-SU-2018:3038-1: important: Security update for ghostscript
19:15 maintenance openSUSE-RU-2018:3039-1: Recommended update for sudo
19:16 maintenance openSUSE-RU-2018:3040-1: moderate: Recommended update for perf
19:17 maintenance openSUSE-RU-2018:3041-1: moderate: Recommended update for perf
19:17 maintenance openSUSE-RU-2018:3042-1: moderate: Recommended update for linux-glibc-devel
19:18 opensuse-security openSUSE-SU-2018:3043-1: moderate: Security update for unzip
19:19 maintenance openSUSE-RU-2018:3044-1: important: Recommended update for mypaint
19:21 maintenance openSUSE-RU-2018:3046-1: moderate: Recommended update for icewm
19:21 maintenance openSUSE-RU-2018:3047-1: moderate: Recommended update for grub2
19:22 maintenance openSUSE-RU-2018:3048-1: important: Recommended update for osdlyrics
19:23 maintenance openSUSE-RU-2018:3049-1: moderate: Recommended update for shadowsocks-libev
19:23 maintenance openSUSE-RU-2018:3050-1: moderate: Recommended update for yast2-http-server

09 October, 2018

10:12 maintenance openSUSE-RU-2018:3077-1: Recommended update for kupfer

12 October, 2018

10:08 opensuse-security openSUSE-SU-2018:3103-1: important: Security update for java-1_8_0-openjdk
10:09 opensuse-security openSUSE-SU-2018:3104-1: moderate: Security update for postgresql10
10:09 opensuse-security openSUSE-SU-2018:3105-1: moderate: Security update for moinmoin-wiki
10:09 opensuse-security openSUSE-SU-2018:3106-1: moderate: Security update for soundtouch
10:10 opensuse-security openSUSE-SU-2018:3107-1: moderate: Security update for libxml2
10:10 opensuse-security openSUSE-SU-2018:3108-1: moderate: Security update for mgetty
10:11 opensuse-security openSUSE-SU-2018:3109-1: important: Security update for git
10:12 opensuse-security openSUSE-SU-2018:3110-1: moderate: Security update for libxml2
22:07 maintenance openSUSE-RU-2018:3132-1: moderate: Recommended update for retext
22:08 maintenance openSUSE-RU-2018:3134-1: Recommended update for sudo
22:09 maintenance openSUSE-RU-2018:3135-1: moderate: Recommended update for mpich
22:09 maintenance openSUSE-RU-2018:3136-1: moderate: Recommended update for gnome-shell
22:10 maintenance openSUSE-RU-2018:3137-1: Recommended update for at
22:10 maintenance openSUSE-RU-2018:3138-1: moderate: Recommended update for dolphin
22:11 maintenance openSUSE-RU-2018:3139-1: moderate: Recommended update for bash
22:11 maintenance openSUSE-RU-2018:3140-1: moderate: Recommended update for python3
22:12 maintenance openSUSE-RU-2018:3141-1: moderate: Recommended update for yast2-support
22:12 maintenance openSUSE-RU-2018:3142-1: important: Recommended update for tinyca2

17 October, 2018

04:08 maintenance openSUSE-RU-2018:3174-1: moderate: Recommended update for dialog
04:08 maintenance openSUSE-RU-2018:3175-1: moderate: Recommended update for dnsmasq
04:09 maintenance openSUSE-RU-2018:3176-1: Recommended update for mariadb
04:09 maintenance openSUSE-RU-2018:3177-1: Recommended update for nfs-utils
04:09 opensuse-security openSUSE-SU-2018:3178-1: important: Security update for git
04:10 maintenance openSUSE-RU-2018:3179-1: moderate: Recommended update for slurm
04:10 maintenance openSUSE-RU-2018:3180-1: moderate: Recommended update for resource-agents
04:11 maintenance openSUSE-RU-2018:3181-1: Recommended update for sdcc
04:11 maintenance openSUSE-RU-2018:3182-1: moderate: Recommended update for hawk2
04:13 maintenance openSUSE-RU-2018:3183-1: moderate: Recommended update for alsa
04:14 maintenance openSUSE-RU-2018:3184-1: moderate: Recommended update for bash
04:14 opensuse-security openSUSE-SU-2018:3185-1: important: Security update for apache2
04:15 maintenance openSUSE-RU-2018:3186-1: moderate: Recommended update for osinfo-db
04:15 maintenance openSUSE-RU-2018:3187-1: moderate: Recommended update for tigervnc
04:16 maintenance openSUSE-RU-2018:3188-1: moderate: Recommended update for salt
04:23 maintenance openSUSE-RU-2018:3189-1: moderate: Recommended update for yast2-rmt
04:24 maintenance openSUSE-RU-2018:3190-1: moderate: Recommended update for gdb
16:09 opensuse-security openSUSE-SU-2018:3200-1: important: Security update for libssh
19:08 opensuse-security openSUSE-SU-2018:3202-1: important: Security update for the Linux Kernel
19:23 opensuse-security openSUSE-SU-2018:3203-1: moderate: Security update for ImageMagick
19:24 opensuse-security openSUSE-SU-2018:3204-1: moderate: Security update for GraphicsMagick
19:25 maintenance openSUSE-OU-2018:3205-1: Optional update for sdcc
19:25 maintenance openSUSE-RU-2018:3206-1: important: Recommended update for unbound
22:07 maintenance openSUSE-RU-2018:3208-1: Recommended update for emacs
22:08 maintenance openSUSE-RU-2018:3209-1: moderate: Recommended update for aws-vpc-move-ip
22:08 maintenance openSUSE-RU-2018:3210-1: moderate: Recommended update for hwinfo
22:09 opensuse-security openSUSE-SU-2018:3211-1: moderate: Security update for samba
22:10 maintenance openSUSE-RU-2018:3212-1: moderate: Recommended update for rsyslog
22:10 opensuse-security openSUSE-SU-2018:3213-1: important: Security update for texlive
22:11 maintenance openSUSE-RU-2018:3214-1: moderate: Recommended update for mdadm
22:11 maintenance openSUSE-RU-2018:3215-1: moderate: Recommended update for open-vm-tools
22:12 maintenance openSUSE-OU-2018:3216-1: moderate: Recommended update for obs-service-replace_using_package_version
22:12 maintenance openSUSE-RU-2018:3217-1: moderate: Recommended update for nautilus
22:13 opensuse-security openSUSE-SU-2018:3218-1: moderate: Security update for axis

22 October, 2018

13:16 opensuse-security openSUSE-SU-2018:3273-1: important: Security update for Chromium

23 October, 2018

01:07 maintenance openSUSE-RU-2018:3292-1: moderate: Recommended update for dejagnu
01:08 maintenance openSUSE-RU-2018:3293-1: moderate: Recommended update for ldb
01:08 maintenance openSUSE-RU-2018:3294-1: moderate: Recommended update for libxcb
01:09 maintenance openSUSE-RU-2018:3295-1: moderate: Recommended update for crmsh
01:10 maintenance openSUSE-RU-2018:3296-1: moderate: Recommended update for libguestfs
01:11 maintenance openSUSE-RU-2018:3297-1: moderate: Recommended update for pciutils
01:11 maintenance openSUSE-RU-2018:3298-1: Recommended update for man-pages
01:12 maintenance openSUSE-RU-2018:3299-1: moderate: Recommended update for unbound
01:12 maintenance openSUSE-RU-2018:3300-1: moderate: Recommended update for valgrind
01:13 maintenance openSUSE-RU-2018:3301-1: moderate: Recommended update for firewalld
01:14 maintenance openSUSE-RU-2018:3302-1: moderate: Recommended update for tdb
01:14 maintenance openSUSE-RU-2018:3303-1: moderate: Recommended update for transmission
01:15 maintenance openSUSE-RU-2018:3304-1: important: Recommended update for s3fs
13:08 opensuse-security openSUSE-SU-2018:3306-1: moderate: Security update for exiv2
13:15 opensuse-security openSUSE-SU-2018:3314-1: moderate: Security update for zziplib
13:15 opensuse-security openSUSE-SU-2018:3315-1: moderate: Security update for clamav
13:16 opensuse-security openSUSE-SU-2018:3316-1: moderate: Security update for singularity
13:22 opensuse-security openSUSE-SU-2018:3323-1: moderate: Security update for binutils
13:26 opensuse-security openSUSE-SU-2018:3324-1: important: Security update for haproxy
13:27 opensuse-security openSUSE-SU-2018:3325-1: moderate: Security update for fuse
13:27 opensuse-security openSUSE-SU-2018:3326-1: moderate: Security update for fuse

24 October, 2018

01:07 maintenance openSUSE-RU-2018:3358-1: moderate: Recommended update for logrotate
01:08 maintenance openSUSE-RU-2018:3359-1: moderate: Recommended update for resource-agents
01:10 maintenance openSUSE-RU-2018:3360-1: Recommended update for tevent
01:10 maintenance openSUSE-RU-2018:3361-1: moderate: Recommended update for aaa_base
01:11 maintenance openSUSE-RU-2018:3362-1: moderate: Recommended update for grub2
01:12 maintenance openSUSE-RU-2018:3363-1: moderate: Recommended update for openmpi2
01:12 maintenance openSUSE-RU-2018:3364-1: Recommended update for sblim-sfcb
01:13 maintenance openSUSE-RU-2018:3365-1: moderate: Recommended update for osinfo-db
01:13 maintenance openSUSE-RU-2018:3366-1: moderate: Recommended update for opera
01:14 maintenance openSUSE-RU-2018:3367-1: moderate: Recommended update for libzypp and zypper
01:15 opensuse-security openSUSE-SU-2018:3368-1: important: Security update for wireshark
13:08 opensuse-security openSUSE-SU-2018:3369-1: moderate: Security update for pam_pkcs11
13:09 opensuse-security openSUSE-SU-2018:3370-1: moderate: Security update for tiff
13:10 opensuse-security openSUSE-SU-2018:3371-1: moderate: Security update for tiff
13:10 opensuse-security openSUSE-SU-2018:3372-1: moderate: Security update for udisks2
13:11 opensuse-security openSUSE-SU-2018:3373-1: moderate: Security update for rpm
13:12 opensuse-security openSUSE-SU-2018:3375-1: moderate: Security update for pam_pkcs11
13:12 maintenance openSUSE-RU-2018:3376-1: moderate: Recommended update for kernel-firmware
13:16 opensuse-security openSUSE-SU-2018:3381-1: important: Security update for net-snmp
13:18 maintenance openSUSE-RU-2018:3383-1: Recommended update for tigervnc
13:18 opensuse-security openSUSE-SU-2018:3384-1: moderate: Security update for apache-pdfbox
19:09 opensuse-security openSUSE-SU-2018:3396-1: important: Security update for Chromium
19:10 maintenance openSUSE-OU-2018:3399-1: moderate: Optional update to add nodejs10

25 October, 2018

01:08 maintenance openSUSE-RU-2018:3407-1: moderate: Recommended update for bcache-tools
01:08 maintenance openSUSE-RU-2018:3408-1: moderate: Recommended update for yast2-scanner
01:08 maintenance openSUSE-RU-2018:3409-1: moderate: Recommended update for yast2-storage-ng and libstorage-ng
01:12 maintenance openSUSE-RU-2018:3410-1: moderate: Recommended update for apr-util
01:12 maintenance openSUSE-RU-2018:3411-1: moderate: Recommended update for yast2-isns
01:12 maintenance openSUSE-RU-2018:3412-1: moderate: Recommended update for amazon-ssm-agent
01:13 maintenance openSUSE-RU-2018:3413-1: moderate: Recommended update for yast2-core
01:13 maintenance openSUSE-RU-2018:3414-1: Recommended update for yast2-installation
01:14 maintenance openSUSE-RU-2018:3415-1: moderate: Recommended update for lftp
01:15 maintenance openSUSE-RU-2018:3416-1: moderate: Recommended update for gettext-runtime
01:15 maintenance openSUSE-RU-2018:3417-1: moderate: Recommended update for plymouth
01:17 maintenance openSUSE-RU-2018:3418-1: moderate: Recommended update for openmpi
01:18 maintenance openSUSE-RU-2018:3419-1: moderate: Recommended update for bcm43xx-firmware
13:08 maintenance openSUSE-RU-2018:3420-1: moderate: Recommended update for python-kiwi
13:12 maintenance openSUSE-RU-2018:3423-1: moderate: Recommended update for yast2-instserver
13:15 maintenance openSUSE-RU-2018:3427-1: moderate: Recommended update for grub2
13:16 maintenance openSUSE-RU-2018:3428-1: moderate: Recommended update for iotop
13:18 maintenance openSUSE-RU-2018:3432-1: important: Recommended update for systemd
13:20 maintenance openSUSE-RU-2018:3434-1: Recommended update for NetworkManager
13:21 opensuse-security openSUSE-SU-2018:3435-1: important: Security update for Mozilla Firefox
16:10 opensuse-security openSUSE-SU-2018:3438-1: moderate: Security update for ntp
16:17 opensuse-security openSUSE-SU-2018:3445-1: moderate: Security update for python-cryptography
16:18 opensuse-security openSUSE-SU-2018:3446-1: moderate: Security update for zziplib
16:20 opensuse-security openSUSE-SU-2018:3449-1: important: Security update for postgresql96
16:21 opensuse-security openSUSE-SU-2018:3451-1: moderate: Security update for rust
16:21 opensuse-security openSUSE-SU-2018:3452-1: moderate: Security update for ntp
16:22 opensuse-security openSUSE-SU-2018:3453-1: moderate: Security update for tomcat
22:08 maintenance openSUSE-RU-2018:3466-1: Recommended update for calibre
22:09 maintenance openSUSE-RU-2018:3468-1: moderate: Recommended update for patterns-lxqt
22:10 maintenance openSUSE-RU-2018:3469-1: moderate: Recommended update for rkhunter
22:11 maintenance openSUSE-RU-2018:3471-1: moderate: Recommended update for gettext-runtime
22:11 maintenance openSUSE-RU-2018:3472-1: moderate: Recommended update for bluez-qt
22:11 opensuse-security openSUSE-SU-2018:3473-1: moderate: Security update for webkit2gtk3
22:14 maintenance openSUSE-RU-2018:3474-1: moderate: Recommended update for Salt
22:15 maintenance openSUSE-RU-2018:3475-1: moderate: Recommended update for vpp
22:17 maintenance openSUSE-RU-2018:3477-1: moderate: Recommended update for bluez-qt
22:18 opensuse-security openSUSE-SU-2018:3478-1: important: Security update for mysql-community-server

26 October, 2018

12:40 opensuse-security openSUSE-SU-2018:3479-1: moderate: Security update for GraphicsMagick
12:42 opensuse-security openSUSE-SU-2018:3481-1: moderate: Security update for jhead
22:08 maintenance openSUSE-OU-2018:3501-1: Optional update for tevent
22:09 maintenance openSUSE-RU-2018:3502-1: Recommended update for tar
22:10 maintenance openSUSE-RU-2018:3504-1: important: Recommended update for fping
22:15 opensuse-security openSUSE-SU-2018:3505-1: moderate: Security update for clamav
22:16 maintenance openSUSE-RU-2018:3507-1: Recommended update for Regina-REXX, THE, ooRexx
22:17 opensuse-security openSUSE-SU-2018:3508-1: important: Security update for net-snmp
22:19 maintenance openSUSE-OU-2018:3510-1: moderate: Optional update for ldb
22:19 maintenance openSUSE-RU-2018:3511-1: Recommended update for rsync
22:20 maintenance openSUSE-RU-2018:3512-1: moderate: Recommended update for libyui-qt-pkg
22:20 maintenance openSUSE-RU-2018:3513-1: moderate: Recommended update for python-msrestazure and it's dependencies
22:21 maintenance openSUSE-RU-2018:3514-1: moderate: Recommended update for a2ps
22:21 maintenance openSUSE-RU-2018:3515-1: Recommended update for yast2-core
22:22 maintenance openSUSE-RU-2018:3516-1: moderate: Recommended update for python-pyOpenSSL
22:22 opensuse-security openSUSE-SU-2018:3517-1: moderate: Security update for mercurial
22:23 maintenance openSUSE-RU-2018:3518-1: Recommended update for Regina-REXX, THE, ooRexx
22:24 opensuse-security openSUSE-SU-2018:3519-1: moderate: Security update for libgit2
22:25 maintenance openSUSE-RU-2018:3520-1: moderate: Recommended update for timezone, timezone-java
22:25 maintenance openSUSE-RU-2018:3521-1: moderate: Recommended update for yast2-bootloader and rubygem-cfa_grub2
22:26 maintenance openSUSE-RU-2018:3522-1: moderate: Recommended update for libyui-ncurses-pkg
22:26 maintenance openSUSE-RU-2018:3523-1: moderate: Recommended update for yast2-packager
22:27 opensuse-security openSUSE-SU-2018:3524-1: moderate: Security update for ImageMagick
22:28 maintenance openSUSE-RU-2018:3525-1: moderate: Recommended update for libzypp
22:29 maintenance openSUSE-RU-2018:3526-1: moderate: Recommended update for yast2-nfs-client
22:29 opensuse-security openSUSE-SU-2018:3527-1: Security update for hostapd

29 October, 2018

11:09 maintenance openSUSE-OU-2018:3541-1: Optional update to add gcc8
< Previous 1 Next >
List Navigation