Mailinglist Archive: opensuse-updates (188 mails)

< Previous Next >
openSUSE-RU-2018:2737-1: moderate: Recommended update for tigervnc
openSUSE Recommended Update: Recommended update for tigervnc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:2737-1
Rating: moderate
References: #1095664 #1103552
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for tigervnc fixes the following issues:

- Fix a bug where scrolling was not possible. (bsc#1095664)
- Fix xvnc-novnc.service's dependency. (bsc#1103552)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1007=1



Package List:

- openSUSE Leap 15.0 (noarch):

tigervnc-x11vnc-1.8.0-lp150.10.3.1
xorg-x11-Xvnc-java-1.8.0-lp150.10.3.1
xorg-x11-Xvnc-novnc-1.8.0-lp150.10.3.1

- openSUSE Leap 15.0 (x86_64):

libXvnc-devel-1.8.0-lp150.10.3.1
libXvnc1-1.8.0-lp150.10.3.1
libXvnc1-debuginfo-1.8.0-lp150.10.3.1
tigervnc-1.8.0-lp150.10.3.1
tigervnc-debuginfo-1.8.0-lp150.10.3.1
tigervnc-debugsource-1.8.0-lp150.10.3.1
xorg-x11-Xvnc-1.8.0-lp150.10.3.1
xorg-x11-Xvnc-debuginfo-1.8.0-lp150.10.3.1


References:

https://bugzilla.suse.com/1095664
https://bugzilla.suse.com/1103552


< Previous Next >
This Thread
  • No further messages