Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1476-1: Recommended update for lxqt-common
openSUSE Recommended Update: Recommended update for lxqt-common
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1476-1
Rating: low
References: #1030873 #1049719
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for lxqt-common fixes the following issues:
* Default destkop was not set correctly in LXQt environment (boo#1049719)
* Use update-alternatives to create default.desktop xsession
(boo#1030873)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-544=1



Package List:

- openSUSE Leap 42.3 (noarch):

lxqt-common-0.11.0-4.3.1


References:

https://bugzilla.suse.com/1030873
https://bugzilla.suse.com/1049719


< Previous Next >
This Thread
  • No further messages