Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1474-1: Recommended update for thunar-volman
openSUSE Recommended Update: Recommended update for thunar-volman
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1474-1
Rating: low
References: #949808
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for thunar-volman fixes the following issues:

- XFCE ignored HintAuto and mounts non-removable devices (boo#949808)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-543=1



Package List:

- openSUSE Leap 42.3 (x86_64):

thunar-volman-0.8.1-7.3.1
thunar-volman-debuginfo-0.8.1-7.3.1
thunar-volman-debugsource-0.8.1-7.3.1

- openSUSE Leap 42.3 (noarch):

thunar-volman-branding-upstream-0.8.1-7.3.1
thunar-volman-lang-0.8.1-7.3.1


References:

https://bugzilla.suse.com/949808


< Previous Next >
This Thread
  • No further messages