Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1430-1: Recommended update for gajim, python-nbxmpp
openSUSE Recommended Update: Recommended update for gajim, python-nbxmpp
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1430-1
Rating: low
References: #1093009 #1094343
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for gajim and python-nbxmpp fixes the following issues:

- gajim plugin installer did not work correctly due to being unable to
locate required certificates (boo#1094343)
- python-nbxmpp did not have the correct, dependent version, causes gajium
crashes on start-up (boo#1093009)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-521=1



Package List:

- openSUSE Leap 15.0 (noarch):

gajim-1.0.3-lp150.3.3.1
gajim-lang-1.0.3-lp150.3.3.1
python2-nbxmpp-0.6.6-lp150.2.3.1
python2-nbxmpp-doc-0.6.6-lp150.2.3.1
python3-nbxmpp-0.6.6-lp150.2.3.1
python3-nbxmpp-doc-0.6.6-lp150.2.3.1


References:

https://bugzilla.suse.com/1093009
https://bugzilla.suse.com/1094343


< Previous Next >
This Thread
  • No further messages