Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1411-1: moderate: Recommended update for yast2-country
openSUSE Recommended Update: Recommended update for yast2-country
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1411-1
Rating: moderate
References: #1092979
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-country fixes the following issues:

- yast2 firstboot failed to run on a system with empty /etc/locale.conf
(boo#1092979)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-502=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

yast2-country-4.0.22-lp150.2.3.1
yast2-country-data-4.0.22-lp150.2.3.1


References:

https://bugzilla.suse.com/1092979


< Previous Next >
This Thread
  • No further messages