Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1358-1: moderate: Recommended update for SUSEConnect
openSUSE Recommended Update: Recommended update for SUSEConnect
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1358-1
Rating: moderate
References: #1093658
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for SUSEConnect fixes the following issues:

- boo#1093658: SUSEConnect did not specify all run-time dependencies of
the rmt-client-setup script

The following enhancement is included:

- Do not automatically register ecommended products that are not mirrored
by the registration proxy


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-480=1



Package List:

- openSUSE Leap 15.0 (x86_64):

SUSEConnect-0.3.11-lp150.2.3.1


References:

https://bugzilla.suse.com/1093658


< Previous Next >
This Thread
  • No further messages