Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-OU-2018:1210-1: Optional update for pesign-obs-integration
openSUSE Optional Update: Optional update for pesign-obs-integration
______________________________________________________________________________

Announcement ID: openSUSE-OU-2018:1210-1
Rating: low
References: #1082235
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one optional fix can now be installed.

Description:

This update for pesign-obs-integration fixes the following issue:

- bsc#1082235: compatibility with mozilla-nss 3.35 related to passing the
passphrase


Patch Instructions:

To install this openSUSE Optional Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-451=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

pesign-obs-integration-10.0-31.6.1


References:

https://bugzilla.suse.com/1082235


< Previous Next >
This Thread
  • No further messages