Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-SU-2018:1134-1: moderate: Security update for dovecot22
openSUSE Security Update: Security update for dovecot22
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:1134-1
Rating: moderate
References: #1082826
Cross-References: CVE-2017-14461
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for dovecot22 fixes the following issues:

- CVE-2017-14461: dovecot22: rfc822_parse_domain Information Leak
Vulnerability (bsc#1082826)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-414=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

dovecot22-2.2.31-2.6.1
dovecot22-backend-mysql-2.2.31-2.6.1
dovecot22-backend-mysql-debuginfo-2.2.31-2.6.1
dovecot22-backend-pgsql-2.2.31-2.6.1
dovecot22-backend-pgsql-debuginfo-2.2.31-2.6.1
dovecot22-backend-sqlite-2.2.31-2.6.1
dovecot22-backend-sqlite-debuginfo-2.2.31-2.6.1
dovecot22-debuginfo-2.2.31-2.6.1
dovecot22-debugsource-2.2.31-2.6.1
dovecot22-devel-2.2.31-2.6.1
dovecot22-fts-2.2.31-2.6.1
dovecot22-fts-debuginfo-2.2.31-2.6.1
dovecot22-fts-lucene-2.2.31-2.6.1
dovecot22-fts-lucene-debuginfo-2.2.31-2.6.1
dovecot22-fts-solr-2.2.31-2.6.1
dovecot22-fts-solr-debuginfo-2.2.31-2.6.1
dovecot22-fts-squat-2.2.31-2.6.1
dovecot22-fts-squat-debuginfo-2.2.31-2.6.1


References:

https://www.suse.com/security/cve/CVE-2017-14461.html
https://bugzilla.suse.com/1082826


< Previous Next >
This Thread
  • No further messages