Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-SU-2018:0528-1: moderate: Security update for libmad
openSUSE Security Update: Security update for libmad
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:0528-1
Rating: moderate
References: #1036967
Cross-References: CVE-2017-8374
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for libmad fixes the following issues:

- CVE-2017-8374: Fixed a heap-based buffer overflow (read) in mad_bit_skip
(boo#1036967)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-205=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

libmad-debugsource-0.15.1b-5.1
libmad-devel-0.15.1b-5.1
libmad0-0.15.1b-5.1
libmad0-debuginfo-0.15.1b-5.1

- openSUSE Leap 42.3 (x86_64):

libmad0-32bit-0.15.1b-5.1
libmad0-debuginfo-32bit-0.15.1b-5.1


References:

https://www.suse.com/security/cve/CVE-2017-8374.html
https://bugzilla.suse.com/1036967


< Previous Next >
This Thread
  • No further messages