Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-SU-2018:0434-1: moderate: Security update for ipsec-tools
openSUSE Security Update: Security update for ipsec-tools
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:0434-1
Rating: moderate
References: #1047443
Cross-References: CVE-2016-10396
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ipsec-tools fixes one issue.

This security issue was fixed:

- CVE-2016-10396: The racoon daemon contained a remotely exploitable
computational-complexity attack when parsing and storing ISAKMP
fragments that allowed a remote attacker to exhaust computational
resources on the remote endpoint by repeatedly sending ISAKMP fragment
packets in a particular order (bsc#1047443).

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-159=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

ipsec-tools-0.8.0-14.3.1
ipsec-tools-debuginfo-0.8.0-14.3.1
ipsec-tools-debugsource-0.8.0-14.3.1


References:

https://www.suse.com/security/cve/CVE-2016-10396.html
https://bugzilla.suse.com/1047443


< Previous Next >
This Thread
  • No further messages