Mailinglist Archive: opensuse-updates (126 mails)

< Previous Next >
openSUSE-RU-2018:0128-1: moderate: Recommended update for OpenIPMI
openSUSE Recommended Update: Recommended update for OpenIPMI
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:0128-1
Rating: moderate
References: #1060118
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for OpenIPMI provides the following fix:

- Fix a crash at startup by making sure gui_winsys.py is properly
installed. (bsc#1060118)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-47=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2018-47=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

OpenIPMI-2.0.21-11.1
OpenIPMI-debuginfo-2.0.21-11.1
OpenIPMI-debugsource-2.0.21-11.1
OpenIPMI-devel-2.0.21-11.1
OpenIPMI-python-2.0.21-11.1
OpenIPMI-python-debuginfo-2.0.21-11.1

- openSUSE Leap 42.2 (i586 x86_64):

OpenIPMI-2.0.21-7.6.1
OpenIPMI-debuginfo-2.0.21-7.6.1
OpenIPMI-debugsource-2.0.21-7.6.1
OpenIPMI-devel-2.0.21-7.6.1
OpenIPMI-python-2.0.21-7.6.1
OpenIPMI-python-debuginfo-2.0.21-7.6.1


References:

https://bugzilla.suse.com/1060118


< Previous Next >
This Thread
  • No further messages