Mailinglist Archive: opensuse-updates (126 mails)

< Previous Next >
openSUSE-SU-2018:0030-1: important: Security update for qemu
openSUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:0030-1
Rating: important
References: #1052825 #1068032
Cross-References: CVE-2017-5715
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:



This update for qemu fixes the following issues:

A new feature was added:

- Support EPYC vCPU type (bsc#1052825 fate#324038)

Also a mitigation for a security problem has been applied:

- CVE-2017-5715: QEMU was updated to allow passing through new MSR and
CPUID flags from the host VM to the CPU, to allow enabling/disabling
branch prediction features in the Intel CPU. (bsc#1068032)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-8=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

qemu-linux-user-2.9.1-38.1
qemu-linux-user-debuginfo-2.9.1-38.1
qemu-linux-user-debugsource-2.9.1-38.1

- openSUSE Leap 42.3 (x86_64):

qemu-2.9.1-38.1
qemu-arm-2.9.1-38.1
qemu-arm-debuginfo-2.9.1-38.1
qemu-block-curl-2.9.1-38.1
qemu-block-curl-debuginfo-2.9.1-38.1
qemu-block-dmg-2.9.1-38.1
qemu-block-dmg-debuginfo-2.9.1-38.1
qemu-block-iscsi-2.9.1-38.1
qemu-block-iscsi-debuginfo-2.9.1-38.1
qemu-block-rbd-2.9.1-38.1
qemu-block-rbd-debuginfo-2.9.1-38.1
qemu-block-ssh-2.9.1-38.1
qemu-block-ssh-debuginfo-2.9.1-38.1
qemu-debugsource-2.9.1-38.1
qemu-extra-2.9.1-38.1
qemu-extra-debuginfo-2.9.1-38.1
qemu-guest-agent-2.9.1-38.1
qemu-guest-agent-debuginfo-2.9.1-38.1
qemu-ksm-2.9.1-38.1
qemu-kvm-2.9.1-38.1
qemu-lang-2.9.1-38.1
qemu-ppc-2.9.1-38.1
qemu-ppc-debuginfo-2.9.1-38.1
qemu-s390-2.9.1-38.1
qemu-s390-debuginfo-2.9.1-38.1
qemu-testsuite-2.9.1-38.2
qemu-tools-2.9.1-38.1
qemu-tools-debuginfo-2.9.1-38.1
qemu-x86-2.9.1-38.1
qemu-x86-debuginfo-2.9.1-38.1

- openSUSE Leap 42.3 (noarch):

qemu-ipxe-1.0.0-38.1
qemu-seabios-1.10.2-38.1
qemu-sgabios-8-38.1
qemu-vgabios-1.10.2-38.1


References:

https://www.suse.com/security/cve/CVE-2017-5715.html
https://bugzilla.suse.com/1052825
https://bugzilla.suse.com/1068032


< Previous Next >
This Thread
  • No further messages