Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3415-1: Recommended update for libvirt
openSUSE Recommended Update: Recommended update for libvirt
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3415-1
Rating: low
References: #1035442 #1062620 #1062760
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for libvirt provides the following fixes:

- daemon: drop minsize directive from hypervisor logrotate files
(bsc#1062760)
- nodedev: Increase the netlink socket buffer size (bsc#1035442)
- spec: libvirt-daemon-qemu requires libvirt-daemon-driver-storage
(bsc#1062620)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1406=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

libvirt-2.0.0-13.12.1
libvirt-client-2.0.0-13.12.1
libvirt-client-debuginfo-2.0.0-13.12.1
libvirt-daemon-2.0.0-13.12.1
libvirt-daemon-config-network-2.0.0-13.12.1
libvirt-daemon-config-nwfilter-2.0.0-13.12.1
libvirt-daemon-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-interface-2.0.0-13.12.1
libvirt-daemon-driver-interface-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-lxc-2.0.0-13.12.1
libvirt-daemon-driver-lxc-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-network-2.0.0-13.12.1
libvirt-daemon-driver-network-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-nodedev-2.0.0-13.12.1
libvirt-daemon-driver-nodedev-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-nwfilter-2.0.0-13.12.1
libvirt-daemon-driver-nwfilter-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-qemu-2.0.0-13.12.1
libvirt-daemon-driver-qemu-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-secret-2.0.0-13.12.1
libvirt-daemon-driver-secret-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-storage-2.0.0-13.12.1
libvirt-daemon-driver-storage-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-uml-2.0.0-13.12.1
libvirt-daemon-driver-uml-debuginfo-2.0.0-13.12.1
libvirt-daemon-driver-vbox-2.0.0-13.12.1
libvirt-daemon-driver-vbox-debuginfo-2.0.0-13.12.1
libvirt-daemon-lxc-2.0.0-13.12.1
libvirt-daemon-qemu-2.0.0-13.12.1
libvirt-daemon-uml-2.0.0-13.12.1
libvirt-daemon-vbox-2.0.0-13.12.1
libvirt-debugsource-2.0.0-13.12.1
libvirt-devel-2.0.0-13.12.1
libvirt-doc-2.0.0-13.12.1
libvirt-lock-sanlock-2.0.0-13.12.1
libvirt-lock-sanlock-debuginfo-2.0.0-13.12.1
libvirt-nss-2.0.0-13.12.1
libvirt-nss-debuginfo-2.0.0-13.12.1

- openSUSE Leap 42.2 (x86_64):

libvirt-client-32bit-2.0.0-13.12.1
libvirt-client-debuginfo-32bit-2.0.0-13.12.1
libvirt-daemon-driver-libxl-2.0.0-13.12.1
libvirt-daemon-driver-libxl-debuginfo-2.0.0-13.12.1
libvirt-daemon-xen-2.0.0-13.12.1
libvirt-devel-32bit-2.0.0-13.12.1


References:

https://bugzilla.suse.com/1035442
https://bugzilla.suse.com/1062620
https://bugzilla.suse.com/1062760


< Previous Next >
This Thread
  • No further messages