Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3414-1: moderate: Recommended update for perl-Spreadsheet-Read
openSUSE Recommended Update: Recommended update for perl-Spreadsheet-Read
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3414-1
Rating: moderate
References: #1064179
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for perl-Spreadsheet-Read fixes the following issues:

- A non-standard perl executable path was referenced (boo#1064179)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1410=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1410=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

perl-Spreadsheet-Read-0.49-12.1

- openSUSE Leap 42.2 (noarch):

perl-Spreadsheet-Read-0.49-9.4.1


References:

https://bugzilla.suse.com/1064179


< Previous Next >
This Thread
  • No further messages