Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3395-1: moderate: Recommended update for obs-service-set_version
openSUSE Recommended Update: Recommended update for obs-service-set_version
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3395-1
Rating: moderate
References: #1072359
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for obs-service-set_version fixes the following issues:

- Correct Unicode / utf-8 handling (bsc#1072359)

The following changes are also included:

- Add cli options --debug and --regex
- Avoid half-converting Debian native pkgs to non-native pkgs
- Simplify the pip version handling


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1402=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1402=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

obs-service-set_version-0.5.8-8.1

- openSUSE Leap 42.2 (noarch):

obs-service-set_version-0.5.8-5.6.1


References:

https://bugzilla.suse.com/1072359


< Previous Next >
This Thread
  • No further messages