Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3349-1: moderate: Recommended update for openmpi
openSUSE Recommended Update: Recommended update for openmpi
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3349-1
Rating: moderate
References: #1058750 #1058811
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for openmpi provides the following fix:

- Re-enable Infiniband support by removing the
--enable-mpi-thread-multiple configure
option. (bsc#1058750, bsc#1058811)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1384=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

openmpi-1.10.6-4.1
openmpi-debuginfo-1.10.6-4.1
openmpi-debugsource-1.10.6-4.1
openmpi-devel-1.10.6-4.1
openmpi-devel-debuginfo-1.10.6-4.1
openmpi-devel-static-1.10.6-4.1
openmpi-libs-1.10.6-4.1
openmpi-libs-debuginfo-1.10.6-4.1
openmpi-testsuite-1.10.6-4.1

- openSUSE Leap 42.3 (x86_64):

openmpi-libs-32bit-1.10.6-4.1
openmpi-libs-debuginfo-32bit-1.10.6-4.1


References:

https://bugzilla.suse.com/1058750
https://bugzilla.suse.com/1058811


< Previous Next >
This Thread
  • No further messages