Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3260-1: moderate: Recommended update for nvme-cli
openSUSE Recommended Update: Recommended update for nvme-cli
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3260-1
Rating: moderate
References: #1049272 #1057498 #1063462 #1065430
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:

This update for nvme-cli provides the following fixes:

- Allow override queue depth and nr io queues on connect-all. (bsc#1063462)
- Generate Spec compliant UUID NQNs. (bsc#1057498)
- Fix connecting when using the --hostid parameter. (bsc#1049272)
- Decode KATO feature in nvme get-feature. (bsc#1065430)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1359=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

nvme-cli-1.2-7.1
nvme-cli-debuginfo-1.2-7.1
nvme-cli-debugsource-1.2-7.1


References:

https://bugzilla.suse.com/1049272
https://bugzilla.suse.com/1057498
https://bugzilla.suse.com/1063462
https://bugzilla.suse.com/1065430


< Previous Next >
This Thread
  • No further messages