Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3254-1: moderate: Recommended update for file
openSUSE Recommended Update: Recommended update for file
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3254-1
Rating: moderate
References: #1070878 #1070958
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for file fixes detection of JPEG files.

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1355=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1355=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

file-5.22-13.1
file-debuginfo-5.22-13.1
file-debugsource-5.22-13.1
file-devel-5.22-13.1
file-magic-5.22-13.1
libmagic1-5.22-13.1
libmagic1-debuginfo-5.22-13.1
python-magic-5.22-13.1

- openSUSE Leap 42.3 (x86_64):

libmagic1-32bit-5.22-13.1
libmagic1-debuginfo-32bit-5.22-13.1

- openSUSE Leap 42.2 (i586 x86_64):

file-5.22-7.6.1
file-debuginfo-5.22-7.6.1
file-debugsource-5.22-7.6.1
file-devel-5.22-7.6.1
file-magic-5.22-7.6.1
libmagic1-5.22-7.6.1
libmagic1-debuginfo-5.22-7.6.1
python-magic-5.22-7.6.1

- openSUSE Leap 42.2 (x86_64):

libmagic1-32bit-5.22-7.6.1
libmagic1-debuginfo-32bit-5.22-7.6.1


References:

https://bugzilla.suse.com/1070878
https://bugzilla.suse.com/1070958


< Previous Next >
This Thread
  • No further messages