Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3219-1: Recommended update for vusb-analyzer
openSUSE Recommended Update: Recommended update for vusb-analyzer
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3219-1
Rating: low
References: #730327
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for vusb-analyzer fixes a dependency issue.

The package now explicitly requires python-gnomecanvas (boo#730327)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1343=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1343=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

vusb-analyzer-1.1-24.1

- openSUSE Leap 42.2 (noarch):

vusb-analyzer-1.1-21.3.1


References:

https://bugzilla.suse.com/730327


< Previous Next >
This Thread
  • No further messages