Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3217-1: moderate: Recommended update for tumbler
openSUSE Recommended Update: Recommended update for tumbler
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3217-1
Rating: moderate
References: #1012138 #1022066
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for tumbler to version 0.2.0 fixes the following issues:

- Multiple crashes in tumblerd (boo#1012138, boo#1022066)

This release also contains a number of upstream improvements and bug fixes.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1344=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1344=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

libtumbler-1-0-0.2.0-8.1
libtumbler-1-0-debuginfo-0.2.0-8.1
tumbler-0.2.0-8.1
tumbler-debuginfo-0.2.0-8.1
tumbler-debugsource-0.2.0-8.1
tumbler-devel-0.2.0-8.1

- openSUSE Leap 42.3 (noarch):

tumbler-doc-0.2.0-8.1
tumbler-lang-0.2.0-8.1

- openSUSE Leap 42.2 (i586 x86_64):

libtumbler-1-0-0.2.0-5.3.1
libtumbler-1-0-debuginfo-0.2.0-5.3.1
tumbler-0.2.0-5.3.1
tumbler-debuginfo-0.2.0-5.3.1
tumbler-debugsource-0.2.0-5.3.1
tumbler-devel-0.2.0-5.3.1

- openSUSE Leap 42.2 (noarch):

tumbler-doc-0.2.0-5.3.1
tumbler-lang-0.2.0-5.3.1


References:

https://bugzilla.suse.com/1012138
https://bugzilla.suse.com/1022066


< Previous Next >
This Thread
  • No further messages